Hideway Forum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Welcome to Hideway's support forum

Autor Thema: Starte Open VPN und bekomme keine verbindung mehr ins Netz  (Gelesen 19328 mal)

Nåbu

  • Newbie
  • *
  • Beiträge: 4

Hallo
ich nutze Open VPN jetzt seit 3 Monaten und hatte nie Probleme.
Ich nutze Open VPN um World of Warcraft ohne Verbindungs abrüche zu spielen da ich ich einen I-Net Stick benutze.
Heute hab ich wie jeden Tag mein I-Net gestarten, als ich dan Open VPN gestartet habe bekamm ich keine Verbindung mehr ins Internet weder zu Seiten noch zu WoW, mach ich Open VPN wieder aus geht es wieder.

Ich weiß nicht was ich machen soll damit es wieder funktioniert!!

Was kann ich machen ??? Ich bitte um Hilfe!!

Danke im Voraus
Nåbu

PS: Mein Benutzer Name ist (r82435_v2),ich warte noch 2-3 Tage wen sich dan nichts ändert werde  ich meinen Vertrag kündigen und mir ne alternative suchen -.-
« Letzte Änderung: Juli 26, 2010, 05:41:31 von Nåbu »
Gespeichert

hideway2

  • Administrator
  • Full Member
  • *****
  • Beiträge: 159
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #1 am: Juli 26, 2010, 23:52:11 »

Hallo Nåbu,

soferne keine Änderungen an deinem System (Updates, Firewall etc.) vorgenommen wurden und die Verbindungsprobleme weiterhin auftreten, könnte ein Portwechsel von OpenVPN abhilfe schaffen.


mfg,
hideway2

Gespeichert

Nåbu

  • Newbie
  • *
  • Beiträge: 4
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #2 am: Juli 27, 2010, 01:03:43 »

Hallo ich nochmal,
ich hab den port wechsel gemacht aber bekomme trozdem keine Verbindung wen ich Open vpn starte.

An was kann es noch liegen ???

Nåbu
Gespeichert

hideway2

  • Administrator
  • Full Member
  • *****
  • Beiträge: 159
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #3 am: Juli 27, 2010, 01:36:15 »

Hallo,

wurden Änderungen am System vorgenommen?
Wird OpenVPN auf verschiedenen Rechnern eingesetzt?
Bitte poste auch die OpenVPN-LogDatei.


mfg,
hideway2
Gespeichert

Nåbu

  • Newbie
  • *
  • Beiträge: 4
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #4 am: Juli 27, 2010, 01:52:10 »

Hallo.
ich verwende es nur auf einem rechner,
das system hat die änerungen übernommen,
hier die letzte log datei:
Tue Jul 27 01:00:55 2010 OpenVPN 2.1_rc13 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] built on Oct  7 2008
Tue Jul 27 01:00:55 2010 WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page).
Tue Jul 27 01:00:55 2010 Control Channel Authentication: using 'ta.key' as a OpenVPN static key file
Tue Jul 27 01:00:55 2010 Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 27 01:00:55 2010 Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 27 01:00:55 2010 LZO compression initialized
Tue Jul 27 01:00:55 2010 Control Channel MTU parms [ L:1576 D:168 EF:68 EB:0 ET:0 EL:0 ]
Tue Jul 27 01:00:55 2010 Data Channel MTU parms [ L:1576 D:1450 EF:44 EB:135 ET:32 EL:0 AF:3/1 ]
Tue Jul 27 01:00:55 2010 Local Options hash (VER=V4): 'e39a3273'
Tue Jul 27 01:00:55 2010 Expected Remote Options hash (VER=V4): '3c14feac'
Tue Jul 27 01:00:55 2010 Attempting to establish TCP connection with 83.65.30.26:443
Tue Jul 27 01:00:56 2010 TCP connection established with 83.65.30.26:443
Tue Jul 27 01:00:56 2010 Socket Buffers: R=[8192->8192] S=[32768->32768]
Tue Jul 27 01:00:56 2010 TCPv4_CLIENT link local: [undef]
Tue Jul 27 01:00:56 2010 TCPv4_CLIENT link remote: 83.65.30.26:443
Tue Jul 27 01:01:00 2010 TLS: Initial packet from 83.65.30.26:443, sid=3828dc7e a61c9b50
Tue Jul 27 01:01:01 2010 VERIFY OK: depth=1, /C=AT/ST=Graz/L=Graz/O=simon_consulting_gmbh/CN=palma.tarifa.biz/emailAddress=admin@simonconsulting.at
Tue Jul 27 01:01:01 2010 VERIFY OK: nsCertType=SERVER
Tue Jul 27 01:01:01 2010 VERIFY X509NAME OK: /O=simon_consulting_gmbh/CN=palma.tarifa.biz
Tue Jul 27 01:01:01 2010 VERIFY OK: depth=0, /O=simon_consulting_gmbh/CN=palma.tarifa.biz
Tue Jul 27 01:01:05 2010 WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1576', remote='link-mtu 1476'
Tue Jul 27 01:01:05 2010 WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1532', remote='tun-mtu 1432'
Tue Jul 27 01:01:05 2010 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
Tue Jul 27 01:01:05 2010 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 27 01:01:05 2010 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
Tue Jul 27 01:01:05 2010 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 27 01:01:05 2010 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Tue Jul 27 01:01:05 2010 [palma.tarifa.biz] Peer Connection Initiated with 83.65.30.26:443
Tue Jul 27 01:01:06 2010 SENT CONTROL [palma.tarifa.biz]: 'PUSH_REQUEST' (status=1)
Tue Jul 27 01:01:07 2010 PUSH: Received control message: 'PUSH_REPLY,dhcp-option DNS 83.64.10.218,route-gateway 10.162.254.1,ping 5,ping-restart 60,ifconfig 10.162.254.12 255.255.255.0'
Tue Jul 27 01:01:07 2010 OPTIONS IMPORT: timers and/or timeouts modified
Tue Jul 27 01:01:07 2010 OPTIONS IMPORT: --ifconfig/up options modified
Tue Jul 27 01:01:07 2010 OPTIONS IMPORT: route-related options modified
Tue Jul 27 01:01:07 2010 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Tue Jul 27 01:01:07 2010 ROUTE default_gateway=172.30.117.225
Tue Jul 27 01:01:07 2010 TAP-WIN32 device [LAN-Verbindung 11] opened: \\.\Global\{ECAF3F2D-F4B8-4B4C-AF16-CE6786C39FD7}.tap
Tue Jul 27 01:01:07 2010 TAP-Win32 Driver Version 9.4
Tue Jul 27 01:01:07 2010 TAP-Win32 MTU=1500
Tue Jul 27 01:01:07 2010 Notified TAP-Win32 driver to set a DHCP IP/netmask of 10.162.254.12/255.255.255.0 on interface {ECAF3F2D-F4B8-4B4C-AF16-CE6786C39FD7} [DHCP-serv: 10.162.254.0, lease-time: 31536000]
Tue Jul 27 01:01:07 2010 Successful ARP Flush on interface [327683] {ECAF3F2D-F4B8-4B4C-AF16-CE6786C39FD7}
Tue Jul 27 01:01:09 2010 TEST ROUTES: 0/0 succeeded len=0 ret=0 a=0 u/d=down
Tue Jul 27 01:01:09 2010 Route: Waiting for TUN/TAP interface to come up...
Tue Jul 27 01:01:11 2010 TEST ROUTES: 0/0 succeeded len=0 ret=0 a=0 u/d=down
Tue Jul 27 01:01:11 2010 Route: Waiting for TUN/TAP interface to come up...
Tue Jul 27 01:01:12 2010 TEST ROUTES: 0/0 succeeded len=0 ret=0 a=0 u/d=down
Tue Jul 27 01:01:12 2010 Route: Waiting for TUN/TAP interface to come up...
Tue Jul 27 01:01:13 2010 TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up
Tue Jul 27 01:01:13 2010 C:\WINXP\system32\route.exe ADD 83.65.30.26 MASK 255.255.255.255 172.30.117.225
Tue Jul 27 01:01:13 2010 C:\WINXP\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.162.254.1
Tue Jul 27 01:01:13 2010 C:\WINXP\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.162.254.1
Tue Jul 27 01:01:13 2010 Initialization Sequence Completed
Tue Jul 27 01:01:39 2010 TCP/UDP: Closing socket
Tue Jul 27 01:01:39 2010 C:\WINXP\system32\route.exe DELETE 83.65.30.26 MASK 255.255.255.255 172.30.117.225
Tue Jul 27 01:01:39 2010 C:\WINXP\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.162.254.1
Tue Jul 27 01:01:39 2010 C:\WINXP\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.162.254.1
Tue Jul 27 01:01:39 2010 Closing TUN/TAP interface
Tue Jul 27 01:01:39 2010 SIGTERM[hard,] received, process exiting
Gespeichert

hideway2

  • Administrator
  • Full Member
  • *****
  • Beiträge: 159
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #5 am: Juli 27, 2010, 10:54:14 »

Hallo,

welche Änderungen meinst du mit "das system hat die änerungen übernommen"?

Laut deiner LogDatei funktioniert der Verbindungsaufbau mit Hideway einwandfrei. Interessant erscheint hier, dass das Programm bereits nach 26 Sekunden wieder (ordnungsgemäß) beendet wird. Vermutlich schaltest du OpenVPN kurz nach dem Starten wieder ab, weil keine Verbindung zustande kommt. Richtig?


mfg,
hideway2
Gespeichert

Nåbu

  • Newbie
  • *
  • Beiträge: 4
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #6 am: Juli 27, 2010, 15:06:19 »

Hallo,
ich meinete die änderungen an der config datei,
und ja ich starte open vpn und bekomme dan keine verbinung mehr zu seiten über firefox oder den I-net explorer, sowie zu World of warcraft.
Ergo schließ ich Open Vpn wieder kann dan aber nichtr richtig spielen weil ich verbindung abrüche habe.
Der einzige grund für Open Vpn ist für mich eigentlcih das ich WOW abruchfrei spielen kann !!!

MFG Nåbu
Gespeichert

Kinyo

  • Newbie
  • *
  • Beiträge: 2
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #7 am: Juli 27, 2010, 18:49:33 »

Hallo Nåbu und Hideway 2,


Ich benutze Hideway VPN seit ca. 1 Jahr und habe seit 4 tagen das selbe Problem. Der Verbindungsaufbau mit Hideway funktioniert einwandfrei
aber bei Firefox und auch beim I net explorer steht immer wenn ich eine Seite aufrufen will (alle Seiten auch Google usw) Server nicht gefunden.
Ich habe mit True Image von Acronis eine volle Wiederherstellung von dem Stand vor 10 Tagen (mit dieser hat Hideway ja noch 6 Tage einwandfrei
funktioniert), aber dies brachte auch keine Veränderung. Ich kann Hideway VPN nicht mehr nutzen.   
Ich hoffe das Hideway2 eine Lösung einfällt.

Mfg
Kinyo
Gespeichert

hideway2

  • Administrator
  • Full Member
  • *****
  • Beiträge: 159
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #8 am: Juli 28, 2010, 12:29:56 »

Hallo Kinyo und Nåbu,

bitte verbindet euch noch einmal neu mit Hideway (egal welcher Port) und postet bitte ob es für euch jetzt funktioniert.


mfg,
hideway2
Gespeichert

Kinyo

  • Newbie
  • *
  • Beiträge: 2
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #9 am: Juli 28, 2010, 15:07:33 »

Hallo Nåbu und Hideway 2,

Bei mir funktioniert es wieder einwandfrei, alle Seiten werden geladen und angezeigt.

Vielen Dank für die schnelle Hilfe.

Vielleicht kann uns Hideway2 ja kurz mitteilen woran es gelegen hat, würde mich sehr interessieren.

MfG
Kinyo
Gespeichert

hideway2

  • Administrator
  • Full Member
  • *****
  • Beiträge: 159
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #10 am: Juli 28, 2010, 20:35:49 »

Hallo Kinyo,

danke für deine Rückmeldung.

Das Problem lag in einer DNS-Störung welche Domain-Anfragen nicht weiterverarbeitet hat. Die Störung war etwas schwierig aus zu machen, weil diese nicht alle Benutzer betroffen hat.


mfg,
hideway2
Gespeichert

Krosten

  • Newbie
  • *
  • Beiträge: 2
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #11 am: Juni 12, 2011, 02:27:09 »

Habe das gleiche Problem. Sobald ich mich verbinde über Hideway, geht am Laptop kein Internet mehr. Die Xbox kann sich dann auch nicht connecten über mein Kabel. Hier der Log:

Sun Jun 12 02:20:29 2011 OpenVPN 2.1_rc13 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] built on Oct  7 2008
Sun Jun 12 02:20:29 2011 IMPORTANT: OpenVPN's default port number is now 1194, based on an official port number assignment by IANA.  OpenVPN 2.0-beta16 and earlier used 5000 as the default port.
Sun Jun 12 02:20:29 2011 WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page).
Sun Jun 12 02:20:29 2011 Control Channel Authentication: using 'ta.key' as a OpenVPN static key file
Sun Jun 12 02:20:29 2011 Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Jun 12 02:20:29 2011 Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Jun 12 02:20:29 2011 LZO compression initialized
Sun Jun 12 02:20:29 2011 Control Channel MTU parms [ L:1574 D:166 EF:66 EB:0 ET:0 EL:0 ]
Sun Jun 12 02:20:29 2011 Data Channel MTU parms [ L:1574 D:1450 EF:42 EB:135 ET:32 EL:0 AF:3/1 ]
Sun Jun 12 02:20:29 2011 Local Options hash (VER=V4): '13a273ba'
Sun Jun 12 02:20:29 2011 Expected Remote Options hash (VER=V4): '360696c5'
Sun Jun 12 02:20:29 2011 Socket Buffers: R=[8192->8192] S=[8192->8192]
Sun Jun 12 02:20:29 2011 UDPv4 link local (bound): [undef]:1194
Sun Jun 12 02:20:29 2011 UDPv4 link remote: 83.65.30.29:1194
Sun Jun 12 02:20:29 2011 TLS: Initial packet from 83.65.30.29:1194, sid=0fb91264 8c12b4e8
Sun Jun 12 02:20:29 2011 VERIFY OK: depth=1, /C=AT/ST=Graz/L=Graz/O=simon_consulting_gmbh/CN=palma.tarifa.biz/emailAddress=admin@simonconsulting.at
Sun Jun 12 02:20:29 2011 VERIFY OK: nsCertType=SERVER
Sun Jun 12 02:20:29 2011 VERIFY X509NAME OK: /O=simon_consulting_gmbh/CN=palma.tarifa.biz
Sun Jun 12 02:20:29 2011 VERIFY OK: depth=0, /O=simon_consulting_gmbh/CN=palma.tarifa.biz
Sun Jun 12 02:20:31 2011 WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1574', remote='link-mtu 1474'
Sun Jun 12 02:20:31 2011 WARNING: 'tun-mtu' is used inconsistently, local='tun-mtu 1532', remote='tun-mtu 1432'
Sun Jun 12 02:20:31 2011 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
Sun Jun 12 02:20:31 2011 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Jun 12 02:20:31 2011 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
Sun Jun 12 02:20:31 2011 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Jun 12 02:20:31 2011 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Sun Jun 12 02:20:31 2011 [palma.tarifa.biz] Peer Connection Initiated with 83.65.30.29:1194
Sun Jun 12 02:20:32 2011 SENT CONTROL [palma.tarifa.biz]: 'PUSH_REQUEST' (status=1)
Sun Jun 12 02:20:32 2011 PUSH: Received control message: 'PUSH_REPLY,dhcp-option DNS 83.65.30.16,route-gateway 10.162.0.1,ping 5,ping-restart 60,ifconfig 10.162.21.66 255.255.0.0'
Sun Jun 12 02:20:32 2011 OPTIONS IMPORT: timers and/or timeouts modified
Sun Jun 12 02:20:32 2011 OPTIONS IMPORT: --ifconfig/up options modified
Sun Jun 12 02:20:32 2011 OPTIONS IMPORT: route-related options modified
Sun Jun 12 02:20:32 2011 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Sun Jun 12 02:20:32 2011 ROUTE default_gateway=192.168.0.3
Sun Jun 12 02:20:32 2011 TAP-WIN32 device [LAN-Verbindung 4] opened: \\.\Global\{933ABD95-0E6C-41DF-99EB-5012D95C7423}.tap
Sun Jun 12 02:20:32 2011 TAP-Win32 Driver Version 9.4
Sun Jun 12 02:20:32 2011 TAP-Win32 MTU=1500
Sun Jun 12 02:20:32 2011 Notified TAP-Win32 driver to set a DHCP IP/netmask of 10.162.21.66/255.255.0.0 on interface {933ABD95-0E6C-41DF-99EB-5012D95C7423} [DHCP-serv: 10.162.0.0, lease-time: 31536000]
Sun Jun 12 02:20:32 2011 Successful ARP Flush on interface [655362] {933ABD95-0E6C-41DF-99EB-5012D95C7423}
Sun Jun 12 02:20:34 2011 TEST ROUTES: 0/0 succeeded len=0 ret=0 a=0 u/d=down
Sun Jun 12 02:20:34 2011 Route: Waiting for TUN/TAP interface to come up...
Sun Jun 12 02:20:36 2011 TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up
Sun Jun 12 02:20:36 2011 C:\WINDOWS\system32\route.exe ADD 83.65.30.29 MASK 255.255.255.255 192.168.0.3
Sun Jun 12 02:20:36 2011 C:\WINDOWS\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.162.0.1
Sun Jun 12 02:20:36 2011 C:\WINDOWS\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.162.0.1
Sun Jun 12 02:20:36 2011 Initialization Sequence Completed



Liegt es an der Config oder kann es doch noch am falschen Kabel liegen? Cross Kabel ist imho ja gar nicht mehr nötig.
Gespeichert

hideway2

  • Administrator
  • Full Member
  • *****
  • Beiträge: 159
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #12 am: Juni 12, 2011, 10:30:01 »

Hallo Krosten,

deine Log-Datei zeigt keine Fehler.

Versuche zuerst eine Verbindung ohne die XBOX auf zu bauen und dich erfolgreich über deinen Laptop mit Hideway zu verbinden ("gemeinsamen Nutzung der Internetverbindung" für die Netzwerkkarten deaktivieren).

Funktioniert nun die Verbindung zu Hideway und auch das Surfen im Internet, ist der erste Schritt gelungen. Jetzt wieder die Einstellungen der "gemeinsamen Nutzung der Internetverbindung" vornehmen und die Verbindung erneut testen. Geht die Hideway-Verbindung jetzt nicht mehr kann das Problem eingegrenzt werden. Mögliche Ursachen können sein:

  • Die Verwendung nur einer Netzwerkkarte am Laptop zum Anschluss von XBOX und Internet (z.B. per Switch, Hub, ...). Eine gemeinsame Verwendung ist in diesem Fall nicht möglich und führt zum Verbindungsabbruch.
  • Die Aktivierung der "gemeinsamen Nutzung der Internetverbindung" für die falsche Netzwerkkarte (z.B. wird die Netzwerkkarte mit der Internetverbindung statt der mit der XBOX-Verbindung für OpenVPN freigegeben).


mfg,
hideway2
Gespeichert

Krosten

  • Newbie
  • *
  • Beiträge: 2
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #13 am: Juni 12, 2011, 14:11:40 »

Tausend Dank für die schnelle Antwort!

Ohne XBOX funktioniert die Verbindung - auch wenn es ab und zu zu VErbindungsabbrüchen kommt.

Das Problem liegt wohl eher hier:

  • Die Aktivierung der "gemeinsamen Nutzung der Internetverbindung" für die falsche Netzwerkkarte (z.B. wird die Netzwerkkarte mit der Internetverbindung statt der mit der XBOX-Verbindung für OpenVPN freigegeben).

Es ist nämlich so:

Ich wähle am Anfang, direkt nach Installation von Hideway die LAN Karte als freizugebende Verbindung aus (aus dem Dropdownmenü).

Wenn ich mir die Einstellung danach noch einmal öffne, steht aber die Wireless Verbindung ausgewählt und ich kann das Menü gar nicht mehr ausklappen, sprich es ist ausgegraut und die LAN Verbindung steht gar nciht zur Verfügung. Dort denke ich, kommt dann auch der Konflikt auf und die Internetverbindung geht flöten.

Ich nutze Windows XP mit SP3. Keine Ahnung warum ich die LAN Verbindung nicht dauerhaft auswählen kann.
Gespeichert

hideway2

  • Administrator
  • Full Member
  • *****
  • Beiträge: 159
Re: Starte Open VPN und bekomme keine verbindung mehr ins Netz
« Antwort #14 am: Juni 12, 2011, 19:47:20 »

Hallo Krosten,

wenn du die "gemeinsame Nutzung der Internetverbindung" aktiviert hast, lässt sich das Feld erst wieder ändern, nachdem du die Nutzung deaktiviert und die Deaktivierung gespeichert hast. Beim anschließenden Öffnen solltest du diese auch wieder ändern können.

Kurz zu deinem Netzwerkaufbau:
Du hast die XBOX über die Lan-Verbindung mit deinem Laptop verbunden und willst dich mit diesem per WLan mit dem Internet verbinden, richtig?

Wenn obige Ausführung deines Netzwerkes stimmt, passt deine Auswahl, im "TapWin32 Adapter V9" (die virtuelle Netzwerkkarte von OpenVPN) die gemeinsame Nutzung der Internetverbindung zu aktivieren und als Heimnetzwerk die Lan-Verbindung aus zu suchen.


mfg,
hideway2
Gespeichert